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Alternative Formats
In accordance with ADA requirements, this document can be made
available in Braille or large print as a reasonable accommodation for an
individual with a disability. To request a copy of alternative formats, please
contact Disability Access Services.
Equal Opportunity Employer/Program

A Note About Hyperlinks in This Document
All links in this document have been created with meaningful text. The
Uniform Resource Locator (URL) is also published to be available as a
resource for those persons who print the document. The URL addresses
that are spelled out in the document are not active links to avoid the
confusion of presenting duplicate links.
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Introduction
It is estimated that up to 4% of the population relies on some sort of
Assistive Technology to access electronic documents and Web pages.
Assistive Technology includes; Screen Reading software, Refreshable
Braille displays, and Screen Magnifiers. In the United States alone that
equals 12.5 million people. If electronic documents are not created with
accessibility issues in mind, they become very difficult if not impossible to
read or navigate for this large number of people.
Accessibility to electronic documents is a right that is protected by both
Federal and State law. Creating accessible electronic documents is
important to ensure access to persons with disabilities and the company or
agency is protected against legal action. Additionally, it is just good
business, when a very large segment of the population can equally
participate and take advantage of the products or services that the
company or agency provides.

Accessible PowerPoint Slideshows
The steps outlined in this paper will show how to make PowerPoint
presentations more accessible if they are to be distributed electronically. It
is often recommended, however, that a more accessible way of distributing
PowerPoint slideshows is by exporting them into either Portable Document
Format (PDF) or HyperText Markup Language (HTML). Both of these
other formats can be made to be more accessible for persons using
assistive technologies, and they are smaller file sizes for downloading.
Instructions on how to export to these file formats is provided later in this
document.

Usability of PowerPoint
PowerPoint can be an effective tool to use during live demonstrations,
presentations or webinars, but is not the best file format to use when taking
into consideration both accessibility and usability issues. When preparing a
presentation, first consider developing a lengthier and more complete Word
file to most effectively convey the information. Then from that document
develop a PowerPoint slideshow highlighting ‘bullet’ points and an outline
of the ideas in the live presentation.
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Step One: Establish the Slide Layout
PowerPoint contains a collection of pre-set accessible slide layouts. In
order to ensure that the slideshow is maximally accessible use these preset templates when constructing the slideshow. The correct slide layout is
probably the most significant step that can be taken to ensure that the
slideshow will be accessible.
To use a pre-set slide layout, in the Home tab, choose New Slide, then
pick one of the layouts that makes sense for that slide.

Figure 1: New Slide Layout Options

Use of Text Boxes
Refrain from adding Text Boxes to slides. The best way to handle the need
for another area of text on a slide is to either choose a different layout with
additional Content Placeholders, or simply add additional Content
Placeholders. Adding another Content Placeholder takes more effort than
adding a Text Box, but it helps you avoid accessibility problems.
Accessibility problems caused by Text Boxes include:
 Text Boxes are read by a screen reader, but if there is more than one,
they may be read in the incorrect order.
 Text placed in Text Boxes will not appear in the Outline view which
complicates converting PowerPoint to HTML.
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Adding More Content Placeholders
If more Content Placeholders are needed new ones can be added to any
slide layout. Although it is more work than adding Text Boxes, it will avoid
the accessibility problems associated with Text Boxes. The reading order of
the slide will be controlled, and all of the text on the slide will appear in the
Outline view. If text does not appear in the Outline view, it may cause
problems if the file is converted to an HTML format for posting to the web.
To add more Content Placeholders to a slide layout follow these steps:
1. On the View tab, in the Master Layout group, click on Slide Master
2. Click the layout to which the Content Placeholder is to be added
3. In the Master Layout Group, click Insert Placeholder
4. Choose the type of Content Placeholder needed
5. Choose a location on the slide, and position the new Placeholder
6. In Edit Master Group, Rename the layout
7. In the Slide Master tab, Click on Close Master View

Figure 2: Adding Additional Content Placeholders
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Step Two: Other Slide Design Considerations
Slide Design
Use the built-in designs offered in PowerPoint, however please know that
not all of these design options have ‘accessible’ color contrast or other
design elements. Please ensure that whatever design is chosen meets all
the design considerations discussed in this section.
To access these design choices, go to the Design tab, and scroll through
the options. The number of choices may be expanded by using the drop
down menu highlighted below. From the Design tab menu, color selection
and font choices can also be controlled.

Figure 3: Slide Design option menu ribbon.

If navigating via the Keyboard, go to the Design tab - Alt, G.
From there:
H will access the drop down menu for more slide design choices.
TC to choose color schemes.
TF to choose Fonts.
TE gives options for Effects.
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Fonts and Font Size
Because they are the easiest to read, only use Sans Serif fonts, such as
Arial and Verdana.
Since a PowerPoint presentation will most likely be projected onto a large
screen consider how far the audience will be from the screen and choose a
font size accordingly. The minimum font size for a PowerPoint presentation
should be 24 points.

Use of Color and Contrast
Do not use color as the only way to convey content.
Provide sufficient color contrast on all of the slides. To ensure the contrast
used is sufficient, refer to the free tools provided on the References page.

Animations and Transitions
Avoid animation and automatic slide transitions since they:
 Can be distracting,
 Can cause screen readers to re-read slides,
 Can read parts of the slide out of order, and/or
 May not give users enough time to read slide content.

Data Tables
In PowerPoint, rows and columns can be styled so they appear as data
tables, but one cannot add content in a way that will be identified by a
screen reader. If the slideshow contains more than the simplest tables,
consider saving the presentation to PDF and adding the additional
accessibility information in Adobe Acrobat Pro.

Embedded Multimedia
If a video is embedded in the PowerPoint slideshow, ensure that it is
captioned, and that the player controls are accessible.
If an audio only file is embedded, ensure a transcript is included.
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Step Three: Use Slide and Outline Views
On the left hand side of a PowerPoint screen are two tabs: Slides and
Outline. The Slides tab will display thumbnails of all of the slides with the
design elements that have been added.

Figure 4: Slides view of presentation.

To ensure that the Title and body text are identified correctly in each slide,
choose the Outline view. In this view the text and the order in which it will
be read by a screen reader can be seen. Text can also be changed directly
in the Outline view. Notice that tables, graphics and pictures will not show
in Outline view. Any text not in Content Placeholders (text placed in text
boxes) or in the ‘notes’ section will not appear in the Outline view. Text in
text boxes will be read by screen readers, but not always in the correct
order. Text in ‘notes’ can be read if requested, but will not be automatically
read by a screen reader.

Figure 5: Outline view showing only text
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Step Four: Add Alternative Text
Images in the slideshow that provide context, must be given a text
alternative (Alt Text). Images that are simply present for decoration, are
redundant or add no value to the presentation do not need Alt Text.

Figure 6: Menu appears after Right Clicking on image.

To add, modify or delete alternative text (‘Alt text’) in PowerPoint 2007;
Right Click (or, Shift + F10) on the image, click Size and Position, choose
the Alt Text tab. In PowerPoint 2010; Right Click (or, Shift + F10) on the
image, click Format Picture, choose the Alt Text option.
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Step Five: Use Meaningful Hyperlink Text
Hyperlink text should provide a clear description of the link destination,
rather than providing either the Uniform Resource Locator (URL) or simply
words such as, ‘Click Here’.
To add a hyperlink to a slideshow:
a) Highlight the text in the document for the hyperlink.
b) Right Click (Shift+F10) and select Hyperlink, a dialog box will open.
(Keyboard shortcut - Alt, N, I)
c) In the Text to Display box, type in the name or phrase that briefly
describes the link destination. Since text has already been
highlighted, this box will already be filled.
d) Then choose to enter a URL, a location within the same document,
an email address, or even link to another document.
e) If choosing a URL, type it into the Address box. Click OK.

Figure 7: Insert Hyperlink menu
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Step Six: Convert PowerPoint to Other Formats
As stated in the Introduction, PowerPoint is a good format for live
presentations, but it is not the best format for distributing content on the
web. PowerPoint files can be large, and users must either have Microsoft
Office or a special plug-in in order to view them. The slides by themselves
usually do not offer a complete summary of the information conveyed. If
PowerPoint files are distributed or posted on the web it is recommended
that they be converted to either HTML or PDF.

Convert to PDF
To save the accessible functionality of the PowerPoint document that has
been created, it can be saved as a PDF.
To Save As a PDF, choose the Save As option, than choose PDF as the
file type (By Keyboard; Alt, F, A). Click on the Options button, and ensure
both boxes in the ‘Include non-printing information’ section are checked.
Click OK to close the Options box and then click Save. All the accessibility
that was built into the PowerPoint slideshow (such as Alt Text, Hyperlinks,
reading order) will be saved in the PDF file.

Figure 8: Saving as PDF procedures.
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Create HTML slides or outline
Some versions of PowerPoint have a Save As Web Page option. This will
NOT create accessible HTML content.
For anyone skilled in HTML and Cascading Style Sheets (CSS), consider
creating slides in HTML.
To create an HTML version:
1. Select and copy the contents of the Outline panel (remember text in
Text Boxes will not be in the Outline panel, nor will anything from your
Notes section)
2. Paste it into an HTML editor such as Dreamweaver
3. Clean up the content
4. Add additional information to the outline, such as images
5. Create ‘next’ and ‘previous’ buttons and make sure the links are
accurate
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Step Seven: Check Accessibility
Perform a test of the document’s accessibility prior to distributing it either
via email or by posting it to the internet. Use a screen reader such as
JAWS, NVDA, WindowEyes, etc. Preferably, develop an Accessibility
Testing team of persons experienced at using Assistive Technologies.
Microsoft PowerPoint 2010 also has a built-in accessibility feature.
However, do not rely on ‘machine’ testing alone to test for accessibility.
To access the Accessibility Checker in Microsoft PowerPoint 2010: In the
File tab, click on Info, Check for Issues, and then Check Accessibility.
If navigating by Keyboard - Alt, F, I, I

Figure 9: Accessibility Checker pane in PowerPoint 2010.
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References/More Resources
PowerPoint Accessibility
http://webaim.org/techniques/powerpoint/
Creating Accessible PowerPoint Presentations
http://office.microsoft.com/en-us/powerpoint-help/creating-accessiblepowerpoint-presentations-HA102013555.aspx
Color Contrast Analyser:
http://www.paciellogroup.com/resources/contrastAnalyser
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http://www.visionaustralia.org/business-and-professionals/digitalaccess/resources/tools-to-download/colour-contrast-analyser-2-2-for-webpages
To Find a Color Code Number:
http://www.2createawebsite.com/build/hex-colors.html
To Check the Level of Contrast:
http://www.paciellogroup.com/resources/contrastAnalyser

For more information and technical assistance
contact the Disability Access Services
This document may be reproduced without change and in its entirety for
redistribution purposes without prior permission from
Disability Access Services. (November 2014)
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